您好, 歡迎來(lái)到儀表網(wǎng)! 登錄| 免費(fèi)注冊(cè)| 產(chǎn)品展廳| 收藏商鋪|
當(dāng)前位置:成都東芯元科技有限責(zé)任公司>>串口設(shè)備服務(wù)器>> NPort 5100A 系列
| 參 考 價(jià) | 面議 |
產(chǎn)品型號(hào)
品 牌
廠商性質(zhì)代理商
所 在 地成都市
聯(lián)系方式:蔡仁靈查看聯(lián)系方式
更新時(shí)間:2025-12-16 08:29:14瀏覽次數(shù):89次
聯(lián)系我時(shí),請(qǐng)告知來(lái)自 儀表網(wǎng)1
1.5 kV(內(nèi)置)
Windows 管理工具、串口 Console、Telnet Console、Web Console (HTTP/HTTPS)
DHCP Client、ARP、BOOTP、DNS、HTTP、HTTPS、ICMP、IPv4、LLDP、SMTP、SNMPv1/v2c、TCP/IP、Telnet、UDP
IGMP v1/v2
Windows 95/98/ME/NT/2000、Windows XP/2003/Vista/2008/7/8/8.1/10 (x86/x64)、Windows 2008 R2/2012/2012 R2 (x64)、Windows Embedded CE 5.0/6.0、Windows XP Embedded
內(nèi)核版本: 2.4.x、2.6.x、3.x、4.x 和 5.x
SCO UNIX、SCO OpenServer、UnixWare 7、QNX 4.25、QNX 6、Solaris 10、FreeBSD、AIX 5.x、HP-UX 11i、Mac OS X
Android 3.1.x 及更高版本
RFC1213、RFC1317
DB9 公頭
1
NPort 5110A:RS-232
NPort 5130A:RS-422、RS-485
NPort 5150A:RS-232、RS-422、RS-485
禁用、以太網(wǎng)調(diào)制解調(diào)器、配對(duì)連接、Real COM、反向 Telnet、RFC2217、TCP Client、TCP Server、UDP
支持標(biāo)準(zhǔn)波特率(單位 = bps):50、75、110、134、150、300、600、1200、1800、2400、4800、7200、9600、19200、38400、57600、115200、230.4K、460.8k、921.6k
5、6、7、8
1、1.5、2
無(wú)、偶、奇、Space、Mark
RTS/CTS( RS-232)、DTR/DSR( RS-232)、XON/XOFF
1 kΩ,150 kΩ
ADDC®(數(shù)據(jù)流向自動(dòng)控制)
120 Ω
TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND
Tx+、Tx-、Rx+、Rx-、GND
Tx+、Tx-、Rx+、Rx-、GND
Data+、Data-、GND
1
NPort 5110A:82.5 mA @ 12 VDC
NPort 5130A:89.1 mA @ 12 VDC
NPort 5150A:92.4 mA @ 12 VDC
12 至 48 VDC
電源輸入插口
內(nèi)置 WDT(看門狗定時(shí)器)
金屬
75.2 x 80 x 22 mm(2.96 x 3.15 x 0.87 英寸)
52 x 80 x 22 mm(2.05 x 3.15 x 0.87 英寸)
340 g (0.75 lb)
臺(tái)式、導(dǎo)軌式安裝(帶可選套件)、壁掛式安裝
標(biāo)準(zhǔn)型號(hào):0 至 60°C(32 至 140°F)
寬溫型號(hào):-40 至 75°C(-40 至 167°F)
-40 至 75°C(-40 至 167°F)
5 至 95%(非冷凝)
EN 55032/24
CISPR 32, FCC Part 15B Class A
IEC 61000-4-2 ESD:接觸:6 kV;空氣:8 kV
IEC 61000-4-3 RS:80 MHz 至 1 GHz:10 V/m
IEC 61000-4-4 EFT:電源:2 kV;信號(hào):1 kV
IEC 61000-4-5 Surge:電源:2 kV;信號(hào):0.5 kV
IEC 61000-4-6 CS:150 kHz 至 80 MHz:10 V/m;信號(hào):10 V/m
IEC 61000-4-8 PFMF
IEC 61000-4-11 DIP
UL 60950-1
RoHS、CRoHS、WEEE
2,231,530 小時(shí)
Telcordia (Bellcore) 標(biāo)準(zhǔn) TR/SR
5 年
請(qǐng)參閱 .cn/warranty
請(qǐng)輸入賬號(hào)
請(qǐng)輸入密碼
請(qǐng)輸驗(yàn)證碼
以上信息由企業(yè)自行提供,信息內(nèi)容的真實(shí)性、準(zhǔn)確性和合法性由相關(guān)企業(yè)負(fù)責(zé),儀表網(wǎng)對(duì)此不承擔(dān)任何保證責(zé)任。
溫馨提示:為規(guī)避購(gòu)買風(fēng)險(xiǎn),建議您在購(gòu)買產(chǎn)品前務(wù)必確認(rèn)供應(yīng)商資質(zhì)及產(chǎn)品質(zhì)量。