沈樵综合在线,一区二区三区乱码,免费资源一区二区三区,91超碰碰,av极品一线天,日韩免费高清一区二区,国产蜜尤福利在线,嗯啊91在线观看,精品一区二三

行業(yè)產(chǎn)品

  • 行業(yè)產(chǎn)品

西安同步電子科技有限公司


當(dāng)前位置:西安同步電子科技有限公司>>時間同步服務(wù)器>>2936型NTP時鐘模塊,服務(wù)器-顯示儀表

2936型NTP時鐘模塊,服務(wù)器-顯示儀表

返回列表頁
參  考  價面議
具體成交價以合同協(xié)議為準(zhǔn)

產(chǎn)品型號2936

品       牌

廠商性質(zhì)生產(chǎn)商

所  在  地西安市

聯(lián)系方式:吳先生查看聯(lián)系方式

更新時間:2019-04-08 16:37:59瀏覽次數(shù):433次

聯(lián)系我時,請告知來自 儀表網(wǎng)

經(jīng)營模式:生產(chǎn)廠家

商鋪產(chǎn)品:92條

所在地區(qū):陜西西安市

聯(lián)系人:吳先生 (銷售)

產(chǎn)品簡介
產(chǎn)地 國產(chǎn) 電源電壓 5V
加工定制 是 顯示方式 LED
應(yīng)用領(lǐng)域 輕工    

SYN2936型NTP時鐘模塊是一款特小型插針式NTP服務(wù)器模塊,使用嵌入式Linux系統(tǒng),只需要接收串口RMC語句和1PPS信號就可以輸出標(biāo)準(zhǔn)的NTP/SNTP協(xié)議,用戶不需要了解復(fù)雜的NTP協(xié)議就可以實現(xiàn)NTP服務(wù)器的集成與開發(fā)。

詳細介紹

SYN2936型NTP時鐘模塊

產(chǎn)品概述

SYN2936型NTP時鐘模塊是一款特小型插針式NTP服務(wù)器模塊,使用嵌入式Linux系統(tǒng),只需要接收串口RMC語句和1PPS信號就可以輸出標(biāo)準(zhǔn)的NTP/SNTP協(xié)議,用戶不需要了解復(fù)雜的NTP協(xié)議就可以實現(xiàn)NTP服務(wù)器的集成與開發(fā)。

該NTP模塊具有密碼驗證,防火墻保護,SYN-flood防御,加密通信,遠程維護和實時監(jiān)控等功能,更是在有線管理的基礎(chǔ)上集成了wifi無線管理功能,方便用戶用手機直接管理NTP模塊。

SYN2936型NTP時鐘模塊是*實現(xiàn)NTP/SNTP協(xié)議,并使用的NTP協(xié)議規(guī)范。SNTP是NTP的一個子集,是不能夠?qū)崿F(xiàn)NTP所有功能的,使用SNTP是無法給某些高級server服務(wù)器授時的,因為這些服務(wù)器的安全性要求更高,必須*符合NTP協(xié)議才可以授時。

常用的區(qū)別NTP/SNTP協(xié)議的方法有兩種,一種是看NTP模塊開發(fā)的操作系統(tǒng),如果沒有操作系統(tǒng)就不是真正的NTP,因為NTP協(xié)議相對復(fù)雜,普通單個MCU無法*實現(xiàn);第二種就是專門使用國外相關(guān)NTP管理軟件就可以驗證所支持的是NTP還是SNTP協(xié)議。

產(chǎn)品功能

  1. 支持NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030)等協(xié)議;
  2. 支持DHCP功能,所有接入LAN口的網(wǎng)絡(luò)設(shè)備,可以自動獲取到IP地址;
  3. 安全性能出色,提供防火墻保護,啟用SYN-flood防御,*地提高內(nèi)部網(wǎng)絡(luò)的安全性,降低風(fēng)險;
  4. 支持WEB、SSH加密通信、設(shè)置軟件多種參數(shù)管理方式;
  5. 支持WEB方式的固件升級,提供參數(shù)備份及導(dǎo)入,系統(tǒng)本地日志和遠程日志發(fā)送等功能;
  6. 提供軟硬件看門狗設(shè)計,QoS功能(流量監(jiān)控)等;
  7. 參數(shù)設(shè)置文件可以導(dǎo)出與導(dǎo)入;
  8. 可以進行語言選擇,設(shè)置用戶名密碼、主機名和時區(qū);
  9. 可以查看NTP模塊運行狀態(tài),進行NTP模塊基本功能設(shè)置。

產(chǎn)品特點

  • 性能可靠,體積小巧,性價比*;
  • 采用NTP/SNTP協(xié)議,對時精確可靠;
  • WEB頁面人性化設(shè)計,大方簡單,有線和無線wifi同時登陸。

典型應(yīng)用

科研院所、自動化公司、系統(tǒng)集成商以及時鐘廠家等。

技術(shù)指標(biāo)

網(wǎng)絡(luò)指標(biāo)

路數(shù)

1路10M/100M自適應(yīng)

操作系統(tǒng)

Linux

等級

一級NTP服務(wù)器

授時精度

0.5-10ms(典型值1ms)

NTP請求量

>2000次/秒

用戶容量

支持?jǐn)?shù)萬臺客戶端

網(wǎng)絡(luò)協(xié)議

NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030),SNMP,*4、*6、*4/*6 Hybrid,SSH/SCP,MD5(RFC1321),Telnet(RFC854),NTP Unicast,Broadcast,Multicast,DHCP (RFC2131),HTTP/SSL/HTTPS(RFC2616),802.11b/g/n,Telnet,UDP,TCP,F(xiàn)TP,NFS,PPTP/VPN等

管理功能

Web管理,設(shè)置軟件管理,wifi無線登錄

記錄功能

支持20000條NTP日志記錄功能

其它功能

防火墻保護,SYN-flood防御,軟硬件看門狗設(shè)計,QoS功能(流量監(jiān)控),多種語言選擇功能,時區(qū)設(shè)置功能,實時查看NTP運行狀態(tài),網(wǎng)絡(luò)診斷

物理接口

雙排插針

串口

電平

3.3V TTL

波特率

9600

串口內(nèi)容

NMEA0183格式RMC語句(年月日時分秒)

1PPS

電平

3.3V TTL

精度

≤10us

有效沿

上升沿

環(huán)境特性

工作溫度

0℃~+50℃

相對濕度

≤90%(40℃)

存儲溫度

-40℃~+80℃

尺寸

45x33x10mm

電源

供電+5v,±5%  功耗1w

選件

根據(jù)客戶要求定做類似產(chǎn)品。


您感興趣的產(chǎn)品PRODUCTS YOU ARE INTERESTED IN

儀表網(wǎng) 設(shè)計制作,未經(jīng)允許翻錄必究 .? ? ? Copyright(C)?2021 http://m.liuyangwu.com,All rights reserved.

以上信息由企業(yè)自行提供,信息內(nèi)容的真實性、準(zhǔn)確性和合法性由相關(guān)企業(yè)負責(zé),儀表網(wǎng)對此不承擔(dān)任何保證責(zé)任。 溫馨提示:為規(guī)避購買風(fēng)險,建議您在購買產(chǎn)品前務(wù)必確認供應(yīng)商資質(zhì)及產(chǎn)品質(zhì)量。

會員登錄

×

請輸入賬號

請輸入密碼

=

請輸驗證碼

收藏該商鋪

請 登錄 后再收藏

提示

您的留言已提交成功!我們將在第一時間回復(fù)您~
丹阳市| 林周县| 唐山市| 铜梁县| 镇赉县| 淳安县| 丰原市| 大连市| 凤翔县| 体育| 遵义市| 萍乡市| 庆阳市| 虹口区| 南江县| 新巴尔虎右旗| 榆社县| 会同县| 长武县| 北流市| 盈江县| 安阳市| 宁南县| 肥西县| 青冈县| 高碑店市| 正蓝旗| 翁牛特旗| 平阳县| 台前县| 嵊州市| 锡林郭勒盟| 和龙市| 桃园县| 大同县| 杂多县| 安溪县| 岫岩| 偏关县| 西林县| 咸阳市|