10/100BaseT(X) 端口(RJ45 接頭)
1
電磁隔離保護
1.5 kV(內(nèi)置)
配置選項
Windows 管理工具、串口 Console、Telnet Console、Web Console (HTTP/HTTPS)
管理
ARP、BOOTP、DHCP Client、DNS、HTTP、HTTPS、ICMP、IPv4、LLDP、SMTP、SNMPv1/v2c、Telnet、TCP/IP、UDP
過濾
IGMP v1/v2
Windows Real COM 驅(qū)動程序
Windows 95/98/ME/NT/2000、Windows XP/2003/Vista/2008/7/8/8.1/10 (x86/x64)、Windows 2008 R2/2012/2012 R2 (x64)、Windows Embedded CE 5.0/6.0、Windows XP Embedded
Linux Real TTY 驅(qū)動程序
內(nèi)核版本: 2.4.X、2.6.x、3.x、4.x 和 5.x
Fixed TTY 驅(qū)動程序
SCO UNIX、SCO OpenServer、UnixWare 7、QNX 4.25、QNX 6、Solaris 10、FreeBSD、AIX 5.x、HP-UX 11i、Mac OS X
Android API
Android 3.1.x 及更高版本
MIB
RFC1213、RFC1317
接頭
NPort 5210A/5250A 系列:DB9 公頭
NPort 5230A 系列:5-pin 接線端子端口數(shù)量
2
串口標準
NPort 5210A 系列:RS-232
NPort 5230A 系列:RS-422、RS-485
NPort 5250A 系列:RS-232、RS-422、RS-485操作模式
禁用、以太網(wǎng)調(diào)制解調(diào)器、配對連接、Real COM、反向 Telnet、RFC2217、TCP Client、TCP Server、UDP
波特率
支持標準波特率(單位 = bps):50、75、110、134、150、300、600、1200、1800、2400、4800、7200、9600、19200、38400、57600、115200、230.4k、460.8k、921.6k
數(shù)據(jù)位
5、6、7、8
停止位
1、1.5、2
校驗位
無、偶、奇、Space、Mark
流量控制
RTS/CTS( RS-232)、DTR/DSR( RS-232)、XON/XOFF
RS-485 上拉電阻/下拉電阻
1 kΩ,150 kΩ
RS-485 數(shù)據(jù)流向控制
ADDC®(自動數(shù)據(jù)方向控制)
RS-485 終端電阻
120 Ω
RS-232
TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND
RS-422
Tx+、Tx-、Rx+、Rx-、GND
RS-485-4w
Tx+、Tx-、Rx+、Rx-、GND
RS-485-2w
Data+、Data-、GND
輸入電流
119 mA @ 12 VDC
輸入電壓
12 至 48 VDC
電源輸入數(shù)量
2
電源接頭
1 個可拆卸 3 觸點接線端子
電源輸入插口
自動重啟觸發(fā)器
內(nèi)置 WDT(看門狗定時器)
外殼
金屬
尺寸(有掛耳)
100 x 111 x 26 mm(3.94 x 4.37 x 1.02 英寸)
尺寸(無掛耳)
77 x 111 x 26 mm(3.03 x 4.37 x 1.02 英寸)
重量
340 g (0.75 lb)
安裝
臺式、導軌式安裝(帶可選套件)、壁掛式安裝
工作溫度
標準型號:0 至 60°C(32 至 140°F)
寬溫型號:-40 至 75°C(-40 至 167°F)存儲溫度(含包裝)
-40 至 75°C(-40 至 167°F)
相對濕度
5 至 95%(非冷凝)
EMC
EN 55032/24
EMS
IEC 61000-4-2 ESD:接觸:8 kV;空氣:15 kV
IEC 61000-4-3 RS:80 MHz 至 1 GHz:10 V/m
IEC 61000-4-4 EFT:電源:2 kV;信號:1 kV
IEC 61000-4-5 Surge:電源:2 kV;信號:1 kV
IEC 61000-4-6 CS:150 kHz 至 80 MHz:10 V/m;信號:10 V/m
IEC 61000-4-8 PFMF
IEC 61000-4-11EMI
CISPR 32,F(xiàn)CC Part 15B Class A
安全
UL 60950-1
綠色產(chǎn)品
RoHS、CRoHS、WEEE
時間
847,750 小時
標準
Telcordia (Bellcore) 標準 TR/SR
保修期限
5 年
詳情
請參閱 .cn/warranty




































喀喇沁旗|
历史|
仁寿县|
来安县|
克山县|
剑川县|
安龙县|
清新县|
公安县|
永川市|
清原|
高安市|
方城县|
涞源县|
霍城县|
黄大仙区|
化州市|
广元市|
宿迁市|
石首市|
弋阳县|
吉林省|
石屏县|
扎兰屯市|
玉田县|
邵阳市|
扎赉特旗|
连云港市|
瓦房店市|
安平县|
商城县|
岳西县|
金乡县|
万载县|
南宫市|
通榆县|
垣曲县|
喜德县|
潞西市|
青阳县|
滨海县|